romo19554264
romo19554264

Hi, pls can you help me with install cms october ( i use wizzard to install) Befor end i get message:

Zend OPcache API is restricted by "restrict_api" configuration directive Something went wrong during the installation. Please check the log file (install_files/install.log) or see the documentation for more information.

From install.log:

[2020/03/13 12:18:41] Install step: setupConfig
[2020/03/13 11:18:41] Handler error (onInstallStep): Zend OPcache API is restricted by "restrict_api" configuration directive
[2020/03/13 11:18:41] Trace log:
#0 [internal function]: Illuminate\Foundation\Bootstrap\HandleExceptions->handleError(2, 'Zend OPcache AP...', '/nfsmnt/hosting...', 435, Array)
#1 /nfsmnt/hosting2_2/e/f/ef2f4a40-491c-42a8-b1bc-702cc0ba16ae/MYWEB.com/web/install-master/install_files/php/Installer.php(435): opcache_reset()
#2 /nfsmnt/hosting2_2/e/f/ef2f4a40-491c-42a8-b1bc-702cc0ba16ae/MYWEB.com/web/install-master/install_files/php/Installer.php(378): Installer->buildConfigFile()
#3 /nfsmnt/hosting2_2/e/f/ef2f4a40-491c-42a8-b1bc-702cc0ba16ae/MYWEB.com/web/install-master/install_files/php/Installer.php(48): Installer->onInstallStep()
#4 /nfsmnt/hosting2_2/e/f/ef2f4a40-491c-42a8-b1bc-702cc0ba16ae/MYWEB.com/web/install-master/install_files/php/boot.php(91): Installer->__construct()
#5 /nfsmnt/hosting2_2/e/f/ef2f4a40-491c-42a8-b1bc-702cc0ba16ae/MYWEB.com/web/install-master/install.php(1): include('/nfsmnt/hosting...')
#6 {main}

Thanks for your response.

Last updated

daftspunk
daftspunk

This looks like an issue with your web application configuration, try searching Google or contact your hosting provider

1-2 of 2