bart57983
bart57983

Hi, I'm exploring the possibilities of Octobercms in order to decide if i can use it for a future project. I'm stuck while saving a custom css file in assets=>css. I keep getting the "Please check write permissions" message. I performed "sudo chmod -R ugo+rw html" on Ubuntu 18.x. I uncommented "RewriteBase /" in .htaccess file. That is the only change i did to .htaccess. The Ocober install is in the standard documentroot of apache: "html", so no subdirectory. What am i doing wrong? Thanks in advance! Bart Devos.

BennoThommo
BennoThommo

@bart57983 this is a known issue - it has been fixed but the fix is part of our Laravel 6 foundation update which is not yet released as stable.

I've left a comment on a GitHub issue that reported the same thing, which details some options you have to work around this for now:

https://github.com/octobercms/october/issues/4943#issuecomment-677049976

bart57983
bart57983

Thank you BennoThommo for your quick reply. I guess i can pass a relative path to the css file as in a normal html file? Something like "<link rel = "stylesheet" type = "text/css" href = "/css/myStyle.css" />" I prefer not to reinstall via composer.

1-3 of 3