windtwebdesign66901
windtwebdesign66901

Hi, It was working before but not my assets are not loading anymore. I am working locally with Laragon.

These are the errors:

[Sat Jul 10 13:52:31 2021] 127.0.0.1:64167 [404]: /themes/dodojayaraditya-dodo-jaya-raditya-one-tailwind/assets/css/stailwind.css - No such file or directory

[Sat Jul 10 13:52:31 2021] 127.0.0.1:56483 [404]: /themes/dodojayaraditya-dodo-jaya-raditya-one-tailwind/assets/css/custom.css - No such file or directory

[Sat Jul 10 13:52:31 2021] 127.0.0.1:61074 [404]: /themes/dodojayaraditya-dodo-jaya-raditya-one-tailwind/assets/css/lightbox.min.css - No such file or directory

[Sat Jul 10 13:52:31 2021] 127.0.0.1:57229 [404]: /themes/dodojayaraditya-dodo-jaya-raditya-one-tailwind/assets/js/lightbox.min.js - No such file or directory

[Sat Jul 10 13:52:31 2021] 127.0.0.1:52697 [404]: /modules/system/assets/js/framework.js - No such file or directory

[Sat Jul 10 13:52:31 2021] 127.0.0.1:51449 [404]: /modules/system/assets/js/framework.extras.js - No such file or directory

[Sat Jul 10 13:52:31 2021] 127.0.0.1:56989 [404]: /modules/system/assets/css/framework.extras.css - No such file or directory

[Sat Jul 10 13:52:31 2021] 127.0.0.1:53284 [404]: /storage/app/media/selfie.jpg - No such file or directory

[Sat Jul 10 13:52:31 2021] 127.0.0.1:49495 [404]: /themes/dodojayaraditya-dodo-jaya-raditya-one-tailwind/assets/css/stailwind.css - No such file or directory

[Sat Jul 10 13:52:31 2021] 127.0.0.1:64167 [404]: /themes/dodojayaraditya-dodo-jaya-raditya-one-tailwind/assets/js/lightbox.min.js - No such file or directory

[Sat Jul 10 13:52:31 2021] 127.0.0.1:61514 [404]: /themes/dodojayaraditya-dodo-jaya-raditya-one-tailwind/assets/css/custom.css - No such file or directory

[Sat Jul 10 13:52:31 2021] 127.0.0.1:54303 [404]: /themes/dodojayaraditya-dodo-jaya-raditya-one-tailwind/assets/css/lightbox.min.css - No such file or directory

[Sat Jul 10 13:52:31 2021] 127.0.0.1:59865 [404]: /modules/system/assets/js/framework.js - No such file or directory

[Sat Jul 10 13:52:31 2021] 127.0.0.1:50786 [404]: /modules/system/assets/js/framework.extras.js - No such file or directory

[Sat Jul 10 13:52:31 2021] 127.0.0.1:51264 [404]: /modules/system/assets/css/framework.extras.css - No such file or directory

If I follow the paths, the files are there.

Thanks in advance, Sander

Last updated

daftspunk
daftspunk

Hi Sander,

Check if you have a public/ directory. If this is present, then the serve command will try to send files from this location. To mirror them, use php artisan october:mirror

Hope this helps

1-2 of 2