wilbourmercer69942
wilbourmercer69942

Hello guys, I need to briefly express previous steps and some pre-history to actually express the question. I am using a VPS machine with Linux and LEMP stack, where I have two working sites on WordPress.I achieved this by using brainycp managing system, where I have distinct host users with delineated content for each user and I made one host user account in the managing system for each new domain, and they exist as branches of folders inside the managing system with completely isolated from each other data. I created a new host user, a new database, and a new user for the database,implemented all possible resolutions to the new user, link the domain of the site in the managing system with the new user, manually added a folder for the site at the same route which used for other sites, ensure that I have all necessaries for October installation and installing via shh through the previously created user. The installation went fluent without any errors. After the installation, I get a page of the managing system in the front-end and 500 error in the backend version of the site. I trawled into the search for a similar problem and tried solutions which are editing the .htaccess file and they have not resolved the problem. I also tried the process of installation several times after deleting and creating again users, folders, databases slightly changing the process and the results were always the same. Highly appreciate any help and possible solutions

daftspunky
daftspunky

Hi Wilbour,

The 500 server error is a general type of error. You'll need to discover the error message either in this file: storage/logs/system.log or in the web server logs. It should give more information about what is happening.

I hope this helps!

wilbourmercer69942
wilbourmercer69942

Thanks for the response. The problem occurs to be too complicated and comprehensive to be sowled by error-google trawling by newbie like myself, so I decided to hire professional help. Have a good day!

1-3 of 3