Topic Replies Views Last post
Issues with multiple tab sections on a page.
by glideagency

2

844

trietltm63962 posted

Footer menu attributes not being applied (similar to previous issue)
by webmaster57778

1

357

Charis posted

Unable to locate Static Pages created in the CMS
by prasad.kolachana62533

1

375

Charis posted

About ABOUT US and SUBSCRIBE US on the footer
by livestones61858

0

313

livestones61858 posted

staticPage twig filter missing
by jeff29517

0

419

jeff29517 posted

name misspelling of class preventing load
by webmaster57778

1

466

Charis posted

error 500 on static pages
by bubblecatcher

1

518

bubblecatcher posted

Setting menu class not functioning
by webmaster57778

4

653

webmaster57778 posted

single image carousel
by bubblecatcher

5

647

bubblecatcher posted

Picture gallery
by derekmcvicar007

1

680

Charis posted

nav button on mobile.
by simon51819

7

776

simon51819 posted

Contact Form data not being used on page render
by marvisleung51567

0

854

marvisleung51567 posted

Adding Testimonial section to page
by derekmcvicar007

10

979

Charis posted

Landing Page Thrown 500 Error Code
by glideagency

2

959

Charis posted

Contact Form not displaying messages
by marvisleung51567

1

959

Charis posted

Remove and insert own navbar / add a responsive splash image
by simon51819

3

1004

Charis posted

Additional Nav Level
by pbriner

2

2704

freeyland10761 posted

Error during installation of theme
by marvisleung51567

1

905

marvisleung51567 posted

Transition reduction
by marvisleung51567

2

860

marvisleung51567 posted

Background images pixelating on mobile devices
by keirs14500

0

959

keirs14500 posted

1-20 of 64