Topic Replies Views Last post
Contact Form not displaying messages
by marvisleung51567

1

211

Charis posted

Remove and insert own navbar / add a responsive splash image
by simon51819

3

254

Charis posted

Additional Nav Level
by pbriner

2

2012

freeyland10761 posted

Error during installation of theme
by marvisleung51567

1

183

marvisleung51567 posted

Transition reduction
by marvisleung51567

2

196

marvisleung51567 posted

Background images pixelating on mobile devices
by keirs14500

0

287

keirs14500 posted

Portfolio-Item: Hover-effect on mobile does not work
by roman30845

3

571

keirs14500 posted

Custom JS
by neidoux

7

335

Charis posted

Author Description For Each Individual User Instead Of Global One
by glideagency

1

299

Charis posted

Adjust the length of pagination items on blog
by glideagency

1

263

Charis posted

Related Posts Not Showing the posts pulling the posts under the same category consistently
by glideagency

1

306

Charis posted

Issue with the 'Pages' editor
by glideagency

6

384

glideagency posted

Update Fontawesome
by roman30845

1

462

Charis posted

rel canonical not set in homepage
by alberto.mu.es34158

1

476

Charis posted

Blog post pagination
by prema770

4

1131

Charis posted

Navbar is scrolling in on page scroll
by roman30845

14

881

Charis posted

Fresh Installation donĀ“t working
by jdavo12335766

6

729

Charis posted

RTL Support
by eng.ibrahemmhmd

1

649

Charis posted

After an update of the system via the backend ... all media is not displayed
by info28122

6

898

info28122 posted

Client block displaying
by scouture17893

1

703

Charis posted

1-20 of 50