Back to Restful Api Support

dawie19736
dawie19736

Hi, I keep getting errors when trying to access the plugin. Menu item is only available when I am in /backend/system/updates/manage else its not available. And when I click it, I keep getting an error page. https://www.dropbox.com/s/exef9exf1u5upkm/Screenshot%202019-10-08%2021.29.27.png?dl=0

Mavitm
Mavitm

Hi, what is your october current build version? you can check from this url http://admin.mavenacademy.one/backend/system/updates

dawie19736
Mavitm
Mavitm

clear "http://admin.mavenacademy.one/backend/system/eventlogs" all event logs at this address. go back to the api menu then go back to the eventlog page can you send the details of the log record?

dawie19736
Mavitm
Mavitm

can you check the "Rainlab.Builder" plugin, I get the same error when the plugin is not installed.

dawie19736
dawie19736

Even if I remove Builder plugin, I still get the same errors

Mavitm
Mavitm

"user, builder and translate" plug-ins required

Last updated

dawie19736
dawie19736

Thanks. Looks like its working now

Mavitm
Mavitm

dawie19736 said:

Thanks. Looks like its working now

I'm glad

1-10 of 10