Back to JKShop Support

Sbonhom1
Sbonhom1

Hey Community,

I have a issue with my site where on the front end the shipping carriers won't display on the drop down. I find it strange that this happening even though on the backend the shipping providers are configured properly. I don't know this is bug or is it something I.m doing wrong on the backend. I really like this plugin and any help with this problem would be appreciated.

Jiri Kubak
Jiri Kubak

Sbonhom1 said:

Hey Community,

I have a issue with my site where on the front end the shipping carriers won't display on the drop down. I find it strange that this happening even though on the backend the shipping providers are configured properly. I don't know this is bug or is it something I.m doing wrong on the backend. I really like this plugin and any help with this problem would be appreciated.

Hi,

try to download DEMO theme and check there if works fine or not. I expect it should works so you can use it as an example. http://octobercms.com/theme/jiri-jiri-jkshop-bootstrap

Jiri

Sbonhom1
Sbonhom1

Jiri Kubak said:

Sbonhom1 said:

Hey Community,

I have a issue with my site where on the front end the shipping carriers won't display on the drop down. I find it strange that this happening even though on the backend the shipping providers are configured properly. I don't know this is bug or is it something I.m doing wrong on the backend. I really like this plugin and any help with this problem would be appreciated.

Hi,

try to download DEMO theme and check there if works fine or not. I expect it should works so you can use it as an example. http://octobercms.com/theme/jiri-jiri-jkshop-bootstrap

Jiri

Hey thanks for the respond I have a copy of the demo theme as well. I have tried switching to the demo theme as well to see if its not an issue with my custom theme. But what I have found is the same issue is still there. When I open the chrome dev tools I notice not of the option links being rendered under the