endi.linux.mint51510
endi.linux.mint51510

Why does my website log system always show this message:

October\Rain\Database\Attach\Resizer is deprecated, use October\Rain\Resize\Resizer instead

and how to fix it??

This happens on octobercms v2.1.22 build system

Last updated

daftspunky
daftspunky

Hi endi,

As the message suggests, somewhere in your system there is a deprecated reference to October\Rain\Database\Attach\Resizer that needs to be updated to the new location. Searching for that class and updating it to the new class is the solution to fixing it.

Feel free to contact us via email if you need personalized support with this issue.

1-2 of 2