abradshaw1204
abradshaw1204

Installing on MAMP, PHP 5.4. The system check checks out fine but the installation stops at 'building configuration files' and I can't get any further. I'd really like to try October but I can't get it installed. Help?

Daniel81
Daniel81

There are issues with PHP < 5.4.12, can you not update your PHP version or install MAMP 3? It will work on MAMP 3, PHP 5.5.10

abradshaw1204
abradshaw1204

Excellent. Thank you. Finally got it up and running.

Daniel81
Daniel81

What did you end up doing - for future reference for anyone else who has the same issue?

1-4 of 4