vimre
vimre

Hi All,

Is it a normal behaviour that Editor (CMS) automatically close Twig tags/brackets (like: {{, {%, {#) even if "Automatically close tag" checkbox is not selected at Backend / Code editor settings?
Is it possible to turn off this feature somehow?

My coding style is to first write both open and closing brackets than step back one cursor and fill up the things between the brackets. Unfortunatelly in this case October Editor add an extra closing tag automatically and I was not able to turn this feature off.

Thanks in advance for your help!

daftspunky
daftspunky

Hey vimre,

You're right, it looks like this feature is not enabled for the new Monaco editor. We will make sure it is for the next release (v2.1.20).

Thanks!

1-2 of 2