nycparkingmap51712
nycparkingmap51712

Hello, I am using cloudflare.com to run my SSL cert, which works fine for the front end, but on the October cms backend, I get a list of errors, even tho I am forcing SSL on Cloudflare.

Below is a list of the script that's being currently blocked.

I have tried this solution (https://octobercms.com/forum/post/https-configuration-for-octobercms), but I don't have the october/config/cms.php in my installation files.

Does anyone have another solution in which I could fix this?

thank you

loadJavaScript@october-min.js?v=458:1239 load@october-min.js?v=458:1216 handleUpdateResponse@framework.js?v=458:334 success@framework.js?v=458:144 c@jquery.min.js?v=458:2 fireWith@jquery.min.js?v=458:2 l@jquery.min.js?v=458:2 (anonymous)@jquery.min.js?v=458:2 load (async) send@jquery.min.js?v=458:2 ajax@jquery.min.js?v=458:2 e.ajax@jquery-migrate.min.js?v=458:80 Request@framework.js?v=458:368 $.fn.request@framework.js?v=458:436 $.request@framework.js?v=458:442 (anonymous)@backend:283 e@jquery.min.js?v=458:2 t@jquery.min.js?v=458:2 setTimeout (async) (anonymous)@jquery.min.js?v=458:2 c@jquery.min.js?v=458:2 fireWith@jquery.min.js?v=458:2 fire@jquery.min.js?v=458:2 c@jquery.min.js?v=458:2 fireWith@jquery.min.js?v=458:2 ready@jquery.min.js?v=458:2 B@jquery.min.js?v=458:2

nycparkingmap51712
nycparkingmap51712

I found the solution for this, just in case anyone else is having the same problem, just update the file in modules>backend>layouts>_head.htm

add the following line of code to the header.

<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">

cesar.soto23289
cesar.soto23289

nycparkingmap51712 said:

I found the solution for this, just in case anyone else is having the same problem, just update the file in modules>backend>layouts>_head.htm

add the following line of code to the header.

<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">

This fix works for me!

cosala234856707
cosala234856707

cesar.soto23289 said:

nycparkingmap51712 said:

I found the solution for this, just in case anyone else is having the same problem, just update the file in modules>backend>layouts>_head.htm

add the following line of code to the header.

<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">

This fix works for me!

doesn't work

1-4 of 4