Topic Replies Views Last post
Email configuration error -
by markmcglinn36173

8

221

markmcglinn36173 posted

Blog Error - 404
by markmcglinn36173

8

157

Charis posted

Changing the icon $ in the pricing table to £
by markmcglinn36173

2

129

markmcglinn36173 posted

Parallax bug or problem?
by igorjosch63722

0

141

igorjosch63722 posted

Multiple of same block type on one page
by artisticdigital

1

298

artisticdigital posted

v2.08 Pages & Blog
by dan_gell62806

3

426

dan_gell62806 posted

There are 2 equal sign at robots meta in partial
by reckyanderson34769

0

483

reckyanderson34769 posted

Error when installing.
by dev64420

1

449

Charis posted

Contact form : no update in front end
by fphilip54381

2

568

fphilip54381 posted

Missing translations
by fphilip54381

4

622

fphilip54381 posted

How to create buttons ?
by autumn

0

527

autumn posted

In which file(s) the Google Analytics code is stored?
by info28122

3

624

Charis posted

CREATE CUSTOM BLOCK
by ghosvar

0

600

ghosvar posted

Is it possible to reference a snippet or component inside the custom block section of the crud generator?
by lientruong71436111

5

2590

Tenatious posted

Something important is missing : the text block !
by autumn

5

775

autumn posted

Where is the search input ?
by autumn

0

651

autumn posted

theme - media path issue
by ebizbuys

12

2592

Charis posted

Install Clear theme and future updates
by raymond.lanier50810

1

989

Charis posted

How to save changes done in Page Content Block
by raymond.lanier50810

2

825

Charis posted

page creation
by gor1453984

2

1210

LukeTowers posted

1-20 of 79