121

Product support

Get help in the plugin support forum.

Categories

Adds WordPress import functionality to the Vdlp.Import plugin.

Requirements

  • PHP 7.2 or higher
  • The Vdlp.Import plugin

Questions? Need help?

If you have any question about how to use this plugin, please don't hesitate to contact us at octobercms@vdlp.nl. We're happy to help you. You can also visit the support forum and drop your questions/issues there.


If you love this quality plugin as much as we do, please rate our plugin.


Unit tests

To run the Unit Tests of this plugin, execute the following command from the project root:

./vendor/bin/phpunit ./plugins/vdlp/importwordpress
  • Found the plugin not useful on 26 Feb, 2020

    This plugins not working, and i've no response from the developper.

  • author

    Replied on 27 Feb, 2020

    Actually the plugin is working fine. As mentioned on the plugin page the Vdlp.Import plugin is required to run this extension plugin.

    Thanks for begin impatient with us ;-) I have contacted you by email.

    PS. Due to timezone differences and al kinds of other factors we are not able to answer you email within minutes. You can also contact some fellow developers on the October CMS Slack channel.

1.0.0

First version of Vdlp.ImportWordPress

Aug 16, 2019