Back to Redirect Support

nuno3543
nuno3543

After install the plugin does not show up on the plugin install list. when I "check for updates" its always on the list.

PMK
PMK

Very interesting indeed. Also the version on this page on the left side is not the right one. I'm not sure if I'm missing something in my code, or if this is a bug in OctoberCMS. Edit: I created a forum topic about this.

Last updated

mjdwebdesign
mjdwebdesign

PMK said:

Very interesting indeed. Also the version on this page on the left side is not the right one. I'm not sure if I'm missing something in my code, or if this is a bug in OctoberCMS. Edit: I created a forum topic about this.

Hi PMK,

This is still a thing 2 years on. The plugin appears to work as intended but, it still doesn't display in the list of plugins and constantly shows as a new plugin when checking for updates.

Are there any plans for a fix? Although, seen as though this thread is 2 years old, I doubt it.

PMK
PMK

mjdwebdesign said:

PMK said:

Very interesting indeed. Also the version on this page on the left side is not the right one. I'm not sure if I'm missing something in my code, or if this is a bug in OctoberCMS. Edit: I created a forum topic about this.

Hi PMK,

This is still a thing 2 years on. The plugin appears to work as intended but, it still doesn't display in the list of plugins and constantly shows as a new plugin when checking for updates.

Are there any plans for a fix? Although, seen as though this thread is 2 years old, I doubt it.

Hi,

Please be aware that this plugin is open-source (free) with a MIT license. This means that everybody can fix any issue and ask for a merge, or even make a complete copy (fork). The MIT license also stand for that the software is provided "as is".

Today I have tried to refactor the code using the Builder plugin to see what I have wrongly implemented 3 years ago. I think I have "fixed" it, but I'm not sure what the fix is...

So, can you try it after updating to the latest version?

Last updated

mjdwebdesign
mjdwebdesign

Hi PMK,

Thanks for your reply. I totally understand that there is no money involved here and that there shouldn't be any expectations for you to keep this updated. I'm actually using OctoberCMS as a means of managing a website voluntarily and I would expect my client to understand if I couldn't update something or didn't have the time to do so.

I've actually begun the process of handing this website back over to them as I don't have the time I once had to maintain the website for them, which is why my reply has been late as I don't log into OctoberCMS as frequently as I once did.

Using OctoberCMS as a volunteer, I never got to understand the ins and outs of the system and therefore didn't know about the fact that I could permanently remove free plugins from a project. Thanks for letting me know about that.

In the other forum post you created too, I mentioned about getting my money back for this plugin... Not sure how I came to that conclusion as the plugin was free and always has been. face palm

Nonetheless, I appreciate you attempting to do something about this. I know my reply is 8 months late however I will test this at some point and let you know if the changes you made have fixed the issue.

Last updated

1-5 of 5