Back to Login Page Style Support

Background file upload not working.

Post a reply
2985 views
Hessel
Hessel

Hi,

Background file upload url is not correct. I don't see the image i uploaded and the developer tool on "body" says there is something wrong with the url. Can you fix this please?

gergo85
gergo85

Hi,

Please write an example. What is the wrong url of image? And what is the real (right) url of images?

Hessel
Hessel

Hi,

Well I tried and came up with this: Wrong url : url(../../../../storage/app/uploads/public/["5/a7e/30a/["5a7e30af068fe334590229.jpg"]) center center repeat !important

Correct url: url("../../../../../../storage/app/uploads/public/5a7/e30/af0/5a7e30af068fe334590229.jpg ") center center repeat !important

However, you are the developer of this plugin so perhaps you have a better solution cause the image is not a selected theme but my own uploaded background.

gergo85
gergo85

Hi,

Thank you for your feedback! I solved this problem. Please update the plugin and reupload the background image.

Hessel
Hessel

Thank you for your support Gergo! this is working now. However, there is one small issue left: the first image that I saved will remain as background after changing to another image or theme. I tried to empty the cache but it didn't work. Do you have an idea how I can fix this?

gergo85
gergo85

Hi,

Try to refresh the following file in the browser by manually: http://yourwebsite.com/plugins/indikator/login/assets/style.css

Last updated

1-6 of 6

Reply to this discussion

You cannot edit posts or make replies: You should be logged in before you can post.