Responsive Approved

Member since: 2019-03-24

Recent posts by Responsive
Post When

Hi Eugine,

Thanks for this, all sorted, works beautifully!

I had to manually add the Blog Post model...

Posted in Sitemap tab not appearing on CMS pages

Hi Eugene,

I have installed your plugin in a fresh October project with only the demo plugin install...

Posted in Sitemap tab not appearing on CMS pages

Hi Eugene,

Thanks for your response.

October is running the latest version 2.2.15

Plugins:

  • Builder ...

Posted in Sitemap tab not appearing on CMS pages

Hi there,

I have just installed Sitemap Generator but no 'Sitemap' tab has appeared on my CMS pages....

Posted in Sitemap tab not appearing on CMS pages

Hi Laszio,

Sorry, I missed your response. I'll reach out to October to see whether they can reattach...

Posted in Plugin no longer attached to project

Hi Laszio,

Something weird's happened, likely not related to the plugin.. I tried to update to versi...

Posted in Plugin no longer attached to project

No worries Laszio, thanks for the heads up.

Posted in Embed Gallery Not Displaying Images

Hi there, I'm still facing this issue. Are you able to look into a solution please? Cheers,

Posted in Error Creating New Deals

No worries Laszlo, great that the plugin now supports the latest version of October. I'll update and...

Posted in Embed Gallery Not Displaying Images

Hi there,

Current build is 2.1.14
CRM version is 2.2.4

I am getting an error when creating new deals...

Posted in Error Creating New Deals