#304

Product support

Visit this product's website for support.

Categories

  • Developer Tools
  • Miscellaneous
  • Utility

Description

Extends Error Logger plugin to support Sentry.

Requirements

  • Vojtasvoboda.Errorlogger plugin

These plugin(s) are required for the plugin:

Installation

  • Install plugin Martin.SentryErrorLogger
  • Go to configuration screen at Backend > Settings > System > Error logger > Sentry
1.1.1

Fix for October build 420

Sep 01, 2017

1.1.0

Upgraded to "sentry/sentry-laravel" package

Apr 28, 2017

1.0.1

Added logging level option

Feb 21, 2016

1.0.0

First version of Sentry support for Error Logger

Feb 21, 2016