#343

Product support

Visit this product's website for support.

Categories

  • Developer Tools
  • Security
  • Utility

This plugin extend Error Logger and adds support for Bugsnag error logger.

Before install be sure you have Error Logger installed.

These plugin(s) are required for the plugin:

Installation

  1. Install this plugin.
  2. Register to BugSnag and copy your API KEY.
  3. Set your API KEY at Backend > Settings > System > Error logger > Bugsnag.

Using PHP 5.6 or PHP 7.0?

Bugsnag plugin is made to be compatible with OctoberCMS, which means to be compatible with PHP 5.5.9 :-( But if you are using PHP 5.6 or higher, you can use special branch php56, where you can find the same plugin, but with latest Bugsnag libraries used.

1.0.4

Fix initialization of Bugsnag client

May 09, 2017

1.0.3

Fix compatibility with PHP 5.5.9

Apr 20, 2017

1.0.2

Add german locale (thanks to Patrick Durrer)

Dec 22, 2016

1.0.1

First version of BugSnag

Dec 07, 2016