#15

Product support

Visit this product's website for support.

  • Added on Apr 22, 2015
  • Current version: 1.1.1
  • License: MIT
  • Created by

Categories

  • Utility

This plugin is required when working with some third party services in OctoberCMS. Provides drivers used by services in Queue, Mail and Storage.

The composer packages introduced by this plugin are listed below:

  • aws/aws-sdk-php at version ~3.0
  • pda/pheanstalk at version ~3.0
  • iron-io/iron_mq at version ~1.5
  • predis/predis at version ~1.0
  • league/flysystem-rackspace at version ~1.0
  • league/flysystem-aws-s3-v3 at version ~1.0
  • guzzlehttp/guzzle at version ~6.0
  • Found the plugin useful on 23 Nov, 2015

    fantastico!

  • Found the plugin useful on 6 Sep, 2015

    Excellent stuff. Thanks.

  • Found the plugin not useful on 23 Jun, 2015

    Hello,

    I don't understand why you use a plugin to load dependencies instead of the main composer.json of october ?

    Thanks

  • Found the plugin useful on 7 Jun, 2015

    Thank you, wish this came pre-installed though. It helped fix a few major problems I was having with contact forms. Had to do a lot of searching to finally figure out that this was the missing piece.

1.1.1

Update Guzzle library to version 6.0

Apr 19, 2016

1.1.0

Update AWS library to version 3.0

Apr 19, 2016

1.0.2

Update Guzzle library to version 5.0

Jan 27, 2016

1.0.1

First version of Drivers

Apr 22, 2015